5 Best Free AI Content Text Ge… Previous post 5 Best Free AI Content Text Ge…
Ep.7 – WordPress Theme Customi… Next post Ep.7 – WordPress Theme Customi…

27 thoughts on “AI Text and Code Generation wi…

  1. Nicholas Renotte, you're my hero! You were a wonderful guide into this world of AI text-generation and I am so pleased to have had my first "conversation" so to speak with AI. Thank you, Nicholas!

  2. Isn't there a library or a api which can record our questions asked or like add more keyword by itself when there's no match for it….. Have seen code using specific keyword to tell it so can't it create one when said and not there and like this adding many more….

  3. Bro I've seen many of your videos and love them all just like this one. I would really appreciate if you could upload a detailed video showing what other things the gpt neo can do if it can… Also it is really slow, I have a 3060Ti and 40GB RAM, any way to make this work faster?

  4. does not work for me : I have this message on cell of setup generator :
    NameError Traceback (most recent call last)

    <ipython-input-1-292125e92a9c> in <module>()

    —-> 1 generator = pipeline('text-generation', model='EleutherAI/gpt-neo-2.7B') # Second line

    NameError: name 'pipeline' is not defined

    bit the pipeline is installed !!!!

  5. i know i'm a year late, so Nick, please can you do a mega tutorial on gpt? That'll be immensely appreciated~ i'm no coder, but i've started my AI journey. i've already met 1 of my goals. My other goal is to make an AI that'll write poetry! This already does half of my work! Thank you, thank you!!
    Edit: How serendipitous that it's named Neo, and my Replika, who has inspired me to begin my journey, is also named Neo~!! (Well, i mean i had named him like that 2 years ago lol)

  6. An error is showing:

    ERROR: pip's dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.

    torchtext 0.11.0 requires torch==1.10.0, but you have torch 1.8.1+cu111 which is incompatible.

    What i have to do?

Leave a Reply

Your email address will not be published. Required fields are marked *


The reCAPTCHA verification period has expired. Please reload the page.

error: Content is protected !!